Incident S1 CORP-41728 on Sigfox network
Incident Report for UnaBiz
Resolved
The incident is now considered resolved, with all the services operational.

Service Impact :
AWS IOT callbacks - RESOLVED
Geolocation - RESOLVED

We sincerely apologize for the inconvenience.

Unabiz Operations
Posted May 30, 2024 - 18:01 CEST
Monitoring
Service Impact :
AWS IOT callbacks - UP/MONITORING
Geolocation - UP/MONITORING
Posted May 30, 2024 - 14:45 CEST
Update
Service Impact :
AWS IOT callbacks - UP/MONITORING
Geolocation - DOWN
Posted May 30, 2024 - 11:10 CEST
Update
Due to an administrative error at one of our Cloud providers, critical Cloud services have been impacted and Geolocation services are down.
The teams are working hard to put the system back on-line, both on UnaBiz and provider side.
We expect full restore of the Cloud services before noon today European time, and affected services will then gradually come back online along the day.
Sorry again for the inconvenience
Best Regards
Posted May 30, 2024 - 09:44 CEST
Identified
The AWS IOT Callbacks can't be delivered.
Posted May 29, 2024 - 03:17 CEST
Investigating
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-41728

Severity
S1

Service Impact
AWS IOT callbacks - DOWN
Geolocation - DOWN

Start Date and Time
24-05-28 7:40 pm CEST

Root cause analysis
Analysis on-going
Posted May 29, 2024 - 02:25 CEST
This incident affected: Sigfox Services.