Incident S3 CORP-38275 on Sigfox network
Incident Report for UnaBiz
Resolved
The incident has been resolved and is now closed.
Posted Jan 30, 2023 - 16:54 CET
Monitoring
Please be advised there was an incident on Sigfox network

Incident reference
CORP-38275

Severity
S3

Service Impact
Uplink messages capture - DELAYED (from 3:12PM to 3:17PM CET)
Uplink message storage and archiving - UP
Uplink callbacks dispatch - DELAYED (from 3:12PM to 3:57PM CET)
Downlink sequences - FAILING (from 3:12PM to 3:17PM CET)
Downlink customer platform call backs - UP
API service - UP
backend.sigfox.com access - UP

Start Date and Time
30/01/23 03:12 pm CET

End Date and Time
30/01/23 03:57 pm CET

Root cause analysis
Service has been restored following this temporary outage,
Issue due to an application communication issue during daily maintenance operation.
Posted Jan 30, 2023 - 16:13 CET