this operation of database version upgrade could not be processed today. It is postponed by one week.
Posted Feb 27, 2023 - 10:20 CET
Completed
The scheduled maintenance has been postponed to next week.
Posted Feb 27, 2023 - 10:08 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2023 - 10:01 CET
Scheduled
It is necessary to perform a maintenance intervention on the Sigfox Cloud. You will find below the maintenance type, reason for change and service impact.
- Reference OPS-2738
- Maintenance Type Infrastructure configuration change
- Reason for Change Database upgrade
- Service Impact A limited delay on the uplink service is expected for a few minutes during the intervention time window. A limited impact on the downlink service is expected for a few minutes during the interventiontime window.
Posted Feb 15, 2023 - 14:29 CET
This scheduled maintenance affected: IoT Connectivity service and Operations Support System (OSS).