The incident is confirmed as Resolved after the monitoring period. We will continue investigating and proceed to corrective actions, and build a detailed Incident Report
Posted Apr 13, 2026 - 14:13 CEST
Monitoring
The downlink service and the backend have been restored. All services should be nominal. We are still closely monitoring the situation and will continue investigating on the root cause. A Problem Management process will be held, and an Incident Report will be communicated as soon as we have determined the root cause.
Posted Apr 13, 2026 - 06:18 CEST
Identified
The issue has been identified. Callbacks instances have been restarted following a lock of the services. Impact on callbacks success rate seems low due to retry mechanisms, only delayed dispatching. Downlink sequences have been impacted due to this delay. Backend portal is down but does not impact the connectivity services, messages are still processed.
Posted Apr 13, 2026 - 03:23 CEST
Investigating
Please be advised there is an incident on Sigfox network Analysis of the root cause is still on-going and will be communicated to you as soon as possible.
Incident reference CORP-45409
Severity S2
Service Impact Uplink messages capture - UP Uplink message storage and archiving - UP Uplink callbacks dispatch - FAILING Uplink callbacks retrieval ("callback not sent" status) - WILL BE PARTIALLY AVAILABLE FOLLOWING THE INCIDENT Downlink sequences - FAILING Downlink customer platform call backs - FAILING API service - UP backend.sigfox.com access - UP
Start Date and Time 04/13/26 02:09 AM CEST
Root cause analysis Analysis on-going
Posted Apr 13, 2026 - 02:45 CEST
This incident affected: IoT Connectivity Service (Downlink, Callbacks).