Incident S2 CORP-38790 - BUY purchases are unavailable
Incident Report for UnaBiz
Resolved
The incident on the BUY platform (BSS) is now resolved.

Incident reference
CORP-38790

Severity
S2

Service Impact
BUY purchases - UP

Start Date and Time
31/03/23 01:40 pm CEST

End Date and Time
31/03/23 02:58pm CEST

Root cause analysis
BUY platform temporary overload
Posted Mar 31, 2023 - 16:10 CEST
Investigating
Please be advised there is an incident on the BUY platform (BSS).
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-38790

Severity
S2

Service Impact
BUY purchases - DOWN

Start Date and Time
31/03/23 01:40 pm CEST

End Date and Time
--

Root cause analysis
Analysis on-going
Posted Mar 31, 2023 - 14:47 CEST
This incident affected: Business Support System (BSS).