Incident S3 CORP-42160
Incident Report for UnaBiz
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 20:02 CEST
Monitoring
Please be advised that there was an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-42160

Severity
S3

Service Impact
Uplink messages capture - DELAYED
Uplink message storage and archiving - UP
Uplink callbacks dispatch - DELAYED
Downlink sequences - DEGRADED
Downlink customer platform call backs - DEGRADED
API service - DEGRADED
backend.sigfox.com access - DEGRADED

Start Date and Time
20/07/24 14:25 PM CET

End Date and Time
20/07/24 14:50 PM CET

Root cause analysis
An incident occured for few minutes on the Sigfox Public Cloud, that delayed UL treatment, and thus may have impacted the downlink success rate during the incident time window.
It was caused by a shut down of a VM (Virtual Machine) handlinga part of the live/hot database management. This was likely caused by our Cloud service provider. All services are back to nominal but we are monitoring the situation.
Posted Jul 20, 2024 - 15:09 CEST
This incident affected: IoT Connectivity Service (Uplink, Downlink, Callbacks) and Operations Support System (OSS) (API, GUI backend.sigfox.com).