Incident S3 CORP-38898 on Sigfox network
Incident Report for UnaBiz
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 16:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2023 - 12:39 CEST
Identified
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-38898

Severity
S3

Service Impact
Some OpenVPN stations could not establish a VPN tunnel to the Cloud.

Start Date and Time
04/16/23 10:45 am CEST

Root cause analysis
Root cause has been identified.
Posted Apr 16, 2023 - 12:39 CEST