Incident S1 CORP-41086 on Sigfox network - RESOLVED / MONITORING
Incident Report for UnaBiz
Resolved
The incident is resolved.
Monitoring shows nominal services quality since yesterday.
Posted Mar 06, 2024 - 08:58 CET
Monitoring
The service is back to normal.
We are monitoring the situation.
Posted Mar 05, 2024 - 16:07 CET
Investigating
The situation is degraded again.
The delay on message processing is unexpectedly high since 12:16pm CET today :
- Global delay in uplink messages processing.
- Some downlink may fail as a consequence of the delay on the message processing.
We are investigating and will update you as soon as the situation evolves.
Posted Mar 05, 2024 - 14:15 CET
This incident affected: IoT Connectivity Service (Uplink, Downlink, Callbacks).