GUI OSS browsing bounce to login

Incident Report for UnaBiz

Resolved

The situation has been resolved from 3 pm UTC.
Posted Sep 23, 2025 - 17:54 CEST

Identified

The ongoing rolling release is causing some user to be bounced back to the login page, please clear your browser cookies to avoid this situation.
Posted Sep 23, 2025 - 16:16 CEST
This incident affected: Operations Support System (OSS) (GUI backend.sigfox.com).