Incident S1 CORP-41086 on Sigfox network
Incident Report for UnaBiz
Resolved
Monitoring is stable since 1:40am CET.
Global delay in message processing is cleared.
Downlink is at nominal state since 6:16am CET.
Incident report and root cause will be communicated soon.
Posted Mar 05, 2024 - 08:32 CET
Monitoring
Root cause is still being analyzed.
The main apps have been restarted and the service has been restored.
The Uplink Callbacks delayed will be delivered soon.
Posted Mar 05, 2024 - 01:53 CET
Update
Incident Severity escalated to S1
Posted Mar 05, 2024 - 00:29 CET
Update
We are continuing to investigate this issue.
Posted Mar 04, 2024 - 23:52 CET
Update
We are continuing to investigate this issue.
Posted Mar 04, 2024 - 23:51 CET
Investigating
Please be advised there is an incident on Sigfox network

Incident reference
CORP-41086

Severity
S1

Service Impact
Uplink messages capture - UP
Uplink message storage and archiving - UP
Uplink callbacks dispatch - UP
Downlink sequences - UP
Downlink customer platform callbacks - UP
API service - UP
backend.sigfox.com access - UP

Start Date and Time
04/03/24 11:06 pm CET

End Date and Time
05/03/24 1:40 am CET

Root cause analysis
Analysis on-going
Posted Mar 04, 2024 - 23:32 CET
This incident affected: IoT Connectivity Service (Uplink, Downlink, Callbacks).