Incident S2 CORP-43969 on Sigfox network

Incident Report for UnaBiz

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 12:01 CEST

Monitoring

Incident is resolved, we are monitoring the situation.
Posted Jun 18, 2025 - 11:08 CEST

Update

We are continuing to investigate this issue.
Posted Jun 18, 2025 - 11:07 CEST

Investigating

Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-43969

Severity
S2

Service Impact
Uplink messages capture - UP
Uplink message storage and archiving - UP
Uplink callbacks dispatch - DOWN
Uplink callbacks retrieval ("callback not sent" status) - WILL BE PARTIALLY AVAILABLE FOLLOWING THE INCIDENT
Downlink sequences - FAILING
Downlink customer platform call backs - FAILING
API service - FAILING
backend.sigfox.com access - FAILING

Start Date and Time
06/18/25 10:24 am CEST

End Date and Time
06/18/25 10:42 am CEST

Root cause analysis
Analysis on-going
Posted Jun 18, 2025 - 10:57 CEST
This incident affected: IoT Connectivity Service (Uplink, Downlink, Callbacks) and Operations Support System (OSS) (API, GUI backend.sigfox.com).