Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2026 - 09:00 CET
Scheduled
It is necessary to perform a maintenance intervention on the Sigfox Cloud. You will find below the maintenance type, reason for change and service impact.
- Reference OPS-4165
- Maintenance Type OSS Release 15.0
- Reason for Change
Two-factor authentication As part of our ongoing commitment to enhancing service security and reliability, we are introducing a 30 second timer when requesting a new 2FA code email. This will avoid possible spam and maintain resource consumption.
Internal improvements Several applications and software components have been upgraded to ensure continued reliability and security.
- Service Impact There should be no impact on the services.
Posted Jan 05, 2026 - 17:07 CET
This scheduled maintenance affected: Operations Support System (OSS) (API, GUI backend.sigfox.com).