Incident S2 CORP-40013 on Sigfox network
Incident Report for UnaBiz
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 15:59 CEST
Update
We are continuing to investigate this issue.
Posted Sep 26, 2023 - 15:58 CEST
Investigating
Please be advised there is an incident on Sigfox network
Analysis of the root cause is still on-going and will be communicated to you as soon as possible.

Incident reference
CORP-40013

Severity
S2

Service Impact
Uplink messages capture - DEGRADED
Uplink message storage and archiving - UP
Uplink callbacks dispatch - UP
Downlink sequences - DEGRADED
Downlink customer platform call backs - DEGRADED
API service - UP
backend.sigfox.com access - UP

Start Date and Time
09/26/23 10:50 am CET

End Date and Time
09/26/23 15:50 am CET

Root cause analysis
The analysis is done. For details, please contact your Sigfox operator directly.
Posted Sep 26, 2023 - 12:53 CEST
This incident affected: Sigfox Services.